Автор Тема: AMT SoW PS-4x100mA  (Прочитано 8969 раз)

vdyagilev

  • Newbie
  • *
  • Сообщений: 5
    • Просмотр профиля
AMT SoW PS-4x100mA
« : Декабря 10, 2017, 13:01 »
Здравствуйте!
Недавно пришла посылка, модуль всегда работает в режиме защиты - что с нагрузкой, что без, вне зависимости от количества подключенных модулей. Также пробовал как в сочетани с SOW PS ACDC-18V, так и с 12-тивольтовым адаптером AMT.
Может быть, есть какие-то особенности использования/подключения, которые надо учитывать?

Александр AMTsupport

  • Global Moderator
  • Jr. Member
  • *****
  • Сообщений: 87
    • Просмотр профиля
Re: AMT SoW PS-4x100mA
« Ответ #1 : Декабря 11, 2017, 08:47 »
Никаких особеностей нет. То что модуль работает в режиме защиты, вы видите потому что светодиод горит желтым, а не зеленым цветом? Что будет если к какому нибудь выходу подключить устройство, которое гарантированно потребляет больше 100мА? Может светодиод установлен не правильно.

vdyagilev

  • Newbie
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: AMT SoW PS-4x100mA
« Ответ #2 : Декабря 13, 2017, 00:51 »
Что будет если к какому нибудь выходу подключить устройство, которое гарантированно потребляет больше 100мА? Может светодиод установлен не правильно.

Проверил - всегда горит красным. Также заметил, что стабильно не работает левый верхний выход - скорее всего,  проблема именно с ним.

Александр AMTsupport

  • Global Moderator
  • Jr. Member
  • *****
  • Сообщений: 87
    • Просмотр профиля
Re: AMT SoW PS-4x100mA
« Ответ #3 : Декабря 13, 2017, 05:30 »
1. Где вы купили модуль питания?
2. Диод всегда горит красным не зависимо от того есть ли нагрузка или нет?
3. "стабильно не работает левый верхний выход" - нет напряжения или что?
4. В каком вы городе живете?

Ответьте на support@amtelectronics.com

 

@Mail.ru