Автор Тема: Погас светодиод в LA M1  (Прочитано 1639 раз)

Егоренков Павел

  • Newbie
  • *
  • Сообщений: 8
    • Просмотр профиля
Погас светодиод в LA M1
« : Декабрь 24, 2015, 00:00 »
Эффект использовал всего пару дней. При работе от батарейки через пару часов эксплуатации начал редко мигать светодиод -- подумал, что садится батарейка. На след. день включил через блок питания. Заметил не сразу, так что точно не скажу когда это произошло, но перестал гореть светодиод. В остальном прибор работает вроде бы нормально.
Как мне поступить для решения проблемы?  :'(
upd. Поиграл с часок, вдруг смотрю -- светодиод горит, хотя кнопок не нажимал. Снова потух и нездорОво помигавши (будто спичка) перестал гореть.
« Последнее редактирование: Декабрь 24, 2015, 01:32 от Егоренков Павел »

Александр AMTsupport

  • Global Moderator
  • Jr. Member
  • *****
  • Сообщений: 83
    • Просмотр профиля
Re: Погас светодиод в LA M1
« Ответ #1 : Декабрь 24, 2015, 07:21 »
Эффект использовал всего пару дней. При работе от батарейки через пару часов эксплуатации начал редко мигать светодиод -- подумал, что садится батарейка. На след. день включил через блок питания. Заметил не сразу, так что точно не скажу когда это произошло, но перестал гореть светодиод. В остальном прибор работает вроде бы нормально.
Как мне поступить для решения проблемы?  :'(
upd. Поиграл с часок, вдруг смотрю -- светодиод горит, хотя кнопок не нажимал. Снова потух и нездорОво помигавши (будто спичка) перестал гореть.

Как то трудно представить как это может быть, ладно бы погас когда включен, но зачем гореть когда выключен. Напишите на support@amtelectronics.com, видимо придется посылать в ремонт.

Егоренков Павел

  • Newbie
  • *
  • Сообщений: 8
    • Просмотр профиля
Re: Погас светодиод в LA M1
« Ответ #2 : Декабрь 24, 2015, 12:05 »
Александр, был включен всё то время пока проверял, а в выключенном состоянии не горит как и должно

 

@Mail.ru